Code.org - AIChat Lab not returning responses – Incident details
All systems operational
AIChat Lab not returning responses
Resolved
Partial outage
Started 9 months agoLasted about 2 hours
Affected
Studio.Code.org
Partial outage from 4:30 PM to 6:31 PM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
We're aware of an issue that is keeping our AIChat Lab from returning responses. Our team is actively working on a resolution. We will share progress updates throughout the day.