Code.org - Elevated error rates on studio.code.org – Detalles del incidente
Reportar un problema
Reportar un problema
Idioma
Sistemas funcionando con normalidad
Elevated error rates on studio.code.org
Resuelto
Rendimiento degradado
Iniciado el hace 3 meses
Duró 1 día
Afectado
Estudio.Code.org
Rendimiento degradado de 6:52 PM a 8:32 PM
Actualizaciones
Resuelto
diciembre 18, 2025 a 20:32
Resuelto
diciembre 18, 2025 a 20:32
This incident has been resolved.
Supervisando
diciembre 17, 2025 a 18:58
Supervisando
diciembre 17, 2025 a 18:58
We implemented a fix and are currently monitoring the result.
Investigando
diciembre 17, 2025 a 18:52
Investigando
diciembre 17, 2025 a 18:52
We are currently investigating this incident.